UP | HOME

BOLL指标通达信公式

标准BOLL

BOLL:MA(CLOSE,N);
UPPER:BOLL+M*STD(CLOSE,N);
LOWER:BOLL-M*STD(CLOSE,N);

多空布林线BBIBOLL

CV:=CLOSE;
BBIBOLL:(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:BBIBOLL+M*STD(BBIBOLL,N);
DWN:BBIBOLL-M*STD(BBIBOLL,N);

通达信BOLL-M

MID:=SMA(C,N,1);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
BOLL:MID;
UB:REF(MID+2*VART3,1);
LB:REF(MID-2*VART3,1);

BOLL指标与均线组合

CV:=CLOSE;
买卖点:MA(CV,M1), COLORWHITE;
趋势:MA(CV,M2), COLORGREEN, LINETHICK2;
BOLL:MA(CV,N), COLORMAGENTA;
上轨:BOLL+P*STD(CV,N), COLORYELLOW;
下轨:BOLL-P*STD(CV,N), COLORYELLOW;
DRAWTEXT(CROSS(买卖点,BOLL), 买卖点, '买'), COLORRED;
DRAWTEXT(CROSS(BOLL,买卖点), 买卖点, '卖'), COLORGREEN;

Date: 2018-12-24 Mon 16:59

Author: shixiongfei

Created: 2020-09-05 Sat 14:39

Emacs 27.1 (Org mode 9.3)